[Date Prev][Date Next] [Chronological] [Thread] [Top]

Re: ldbmcat still broken as per (ITS#85)

Yes... I have rebuild a version of ldbmcat from OpenLDAP 1.2.1 with a copy
of Sleepycat 2.7.4 (latest on site).  This works apparently fine.  Excellent
Thanks for the hints.

-----Original Message-----
From: Kurt D. Zeilenga <Kurt@OpenLDAP.Org>
To: asparks@nss.harris.com <asparks@nss.harris.com>
Cc: openldap-its@OpenLDAP.Org <openldap-its@OpenLDAP.Org>
Date: Friday, April 16, 1999 1:02 PM
Subject: Re: ldbmcat still broken as per (ITS#85)

>I've ressurrected ITS#85 and closed #130 as duplicate.
>Some of the changes made to LDBM 1.2.X code appear to be
>incompatible with DB 2.3.16.  Until this is fixed,
>you can workaround the problem by:
> 1) using an earlier version of ldbmcat (from 1.1.x)
> 2) experiment with BerkeleyDB 2.7.3
>At 07:42 PM 4/16/99 GMT, asparks@nss.harris.com wrote:
>>Full_Name: Alan Sparks
>>Version: 1.2.1
>>OS: HP/UX 10.20
>>URL: ftp://ftp.openldap.org/incoming/
>>Submission from: (NULL) (
>>ldbmcat running against an existing database produces no LDIF output,
>>or error messages.
>>Same apparent behavior as in ITS #85.
>>Compiled with db-2.3.16 on HP/UX 10.20 with GCC 2.8.1.