OpenLDAP
Up to top level
Build   Contrib   Development   Documentation   Historical   Incoming   Software Bugs   Software Enhancements   Web  

Logged in as guest

Viewing Software Enhancements/8709
Full headers

From: fumiyas@osstech.co.jp
Subject: pw-totp: OpenSSL 1.1 compatibility
Compose comment
Download message
State:
0 replies:
0 followups:

Major security issue: yes  no

Notes:

Notification:


Date: Thu, 10 Aug 2017 10:10:01 +0000
From: fumiyas@osstech.co.jp
To: openldap-its@OpenLDAP.org
Subject: pw-totp: OpenSSL 1.1 compatibility
Full_Name: SATOH Fumiyasu
Version: master
OS: 
URL: 
Submission from: (NULL) (118.240.43.13)


Current contrib/slapd-modules/passwd/totp is not compatible with OpenSSL 1.1+.
I've created a patch to fix that.

Please see the following patch I post:

* https://patch-diff.githubusercontent.com/raw/osstech-jp/openldap/pull/5.patch
* https://github.com/osstech-jp/openldap/pull/5
Up to top level
Build   Contrib   Development   Documentation   Historical   Incoming   Software Bugs   Software Enhancements   Web  

Logged in as guest


The OpenLDAP Issue Tracking System uses a hacked version of JitterBug

______________
© Copyright 2013, OpenLDAP Foundation, info@OpenLDAP.org